PDA

Просмотр полной версии : звук и изображение не совпадают


даша_ст
08.05.2007, 11:22
Профессионалы, подскажите пожалуйста! на компьютере скачаный фильм смотрится чудесно, а когда с помощью программы Nero я записываю его на диск и пытаюсь смотреть по телевизору, звук идёт раньше изображения. От чего это может быть?

Photographer
08.05.2007, 16:20
Скорее всего ваш плейер "не умеет" правильно работать с кодеком, использованным при создании фильма: http://multiki.arjlover.net/faq.html#CD

Опасаюсь, что простого решения проблемы не существует: придется или перекодировать фильм, или менять "прошивку" плейера - хотя не факт, что новая будет иметь необходимую поддержку...

А что за фильм-то и что AVICodec про него говорит?

masok
08.05.2007, 17:13
даша_ст, а вы как записываете - перекодируете в DVD или просто, как любые другие файлы?

даша_ст
08.05.2007, 17:58
я записываю просто сам файл. делаю "диск с данными". специально купила новый плеер, который "понимает" файлы с расширением avi. но вот он некоторые файлы понимает всё же неправильно. попробовала постаринке записать видео-СД, и получилось всё нормально. так и буду делать в трудных случаях, всё равно мозгов не хватит с техникой разобраться :)

agor
08.05.2007, 19:02
Посмотрите параметры у звука. Не VBR ли!?
звук идёт раньше изображения
Константно раньше? Или чем дальше - тем больше?

даша_ст
08.05.2007, 20:22
У меня создаётся впечатлнение, что звук идёт себе и идёт, а картинка буд-то застревает местами... А как смотреть всякие там "параметры"?

agor
08.05.2007, 20:38
А как смотреть всякие там "параметры"?
Есть множество программ, которые это делают. Здесь рекомендуют AVICODEC, мне больше нравиться GSpot.
а картинка буд-то застревает местами...
Какой кодек у video?

kolpak
09.05.2007, 14:15
Может, пригодится:

У меня похожий эффект был, и именно с Nero, при перекодировке AVI в DVD.
Более того: несовпадение звук-изображение наблюдалось не только на плеере, но даже на имидж-файле (перед записью на болванку) - на том самом компьютере, где оригинальный файл проигрывался без проблем. Т.е. явно Nero что-то намудрил, плеер не виноват.

Помогла переустановка всех кодеков (в моем случае: пакет K-Lite).